Home     Shop     Blog     Forum     Gallery       Tutorials     Contact Us      
Forum :: Oscraps.com Facebook Twitter


Go Back   Forum :: Oscraps.com > :: Resources :: > Need Help? Ask here!
Register FAQ Members List Calendar Mark Forums Read

Need Help? Ask here! Ever wonder how someone did what they did? Check here, if it's not here, ask!

Reply
 
Thread Tools Display Modes
  #1  
Old 10-31-2019, 12:58 PM
sandra-9663's Avatar
sandra-9663 sandra-9663 is offline
Occasionally passes by
 
Join Date: Mar 2018
Posts: 238
Default uploading to gallery - how do you include a link to the product?

I've noticed that some people include a link to the product used. I can't figure out how to do a link in that "detail" section, when uploading (or editing an uploaded image). ?? . Thanks for any help!!
__________________
Sandra
my gallery
Reply With Quote
  #2  
Old 10-31-2019, 04:33 PM
AZK's Avatar
AZK AZK is offline

Official Occupant
 
Join Date: Mar 2014
Posts: 1,378
Default

The gallery uses BB code, just like in the forums, but there is no automated process like in the forum, so you have to enter the code yourself:

[ url = insert the html address of the products' page in the shop ][ /url ]

making sure you take out the spaces I put in the example above.

For example, for your layout Wright's Park, it would look like this:

[ url = https://www.oscraps.com/shop/Autumn-...ollection.html ][ /url ]

again, making sure there are no spaces. Does that help? It's how I do it, but if someone else know of a quicker way, I'm sure they'll chime in!
__________________
Angie
Reply With Quote
  #3  
Old 10-31-2019, 08:37 PM
VickiStegall's Avatar
VickiStegall VickiStegall is offline


Ozone's Official Praise Queen
 
Join Date: Aug 2006
Posts: 20,940
Default

I thought it automatically converted it to a link when you just paste the link and hit enter?
__________________
~Vicki~

My Gallery :: My Blog

Reply With Quote
  #4  
Old 11-01-2019, 12:11 AM
sandra-9663's Avatar
sandra-9663 sandra-9663 is offline
Occasionally passes by
 
Join Date: Mar 2018
Posts: 238
Default

Thanks!! .. It worked ..
__________________
Sandra
my gallery
Reply With Quote
  #5  
Old 11-01-2019, 03:21 AM
wombat146's Avatar
wombat146 wombat146 is online now
..aka Ona & lovin' the O


Ozone's Official Praise Queen
 
Join Date: Sep 2008
Posts: 22,934
Default

The way I do it is to simply go to the store, and without actually 'opening' the product, RIGHT click on the product title and use the Copy Link Address option. Then you only need to paste it into your credits in the gallery. (OR you can open the product and RIGHT click on the product title again and use the same options just mentioned.)





(Angie, using the URL code doesn't really do anything in the gallery anymore, it just shows the word "link" anyway. Might save you a couple of steps. )
Attached Images
File Type: jpg Getting product link to paste in gallery.jpg (127.7 KB, 19 views)
__________________
ONA

Last edited by wombat146; 11-01-2019 at 03:39 AM.
Reply With Quote
  #6  
Old 11-02-2019, 08:29 PM
AZK's Avatar
AZK AZK is offline

Official Occupant
 
Join Date: Mar 2014
Posts: 1,378
Default

Quote:
Originally Posted by wombat146 View Post
(Angie, using the URL code doesn't really do anything in the gallery anymore, it just shows the word "link" anyway. Might save you a couple of steps. )
Well, I learned something new today! I have never posted in a gallery where it was just a simple paste of the address. I wondered why you would always get the word "link" and not whatever you typed between the opening and closing code, so I just stopped putting anything in there. I'm going to try this at other galleries that I post at and see if it works there too.

I hope Sandra follows up on this thread!
__________________
Angie
Reply With Quote
  #7  
Old 11-03-2019, 07:39 AM
wombat146's Avatar
wombat146 wombat146 is online now
..aka Ona & lovin' the O


Ozone's Official Praise Queen
 
Join Date: Sep 2008
Posts: 22,934
Default

Quote:
Originally Posted by AZK View Post
Well, I learned something new today! I have never posted in a gallery where it was just a simple paste of the address. I wondered why you would always get the word "link" and not whatever you typed between the opening and closing code, so I just stopped putting anything in there. I'm going to try this at other galleries that I post at and see if it works there too.

I hope Sandra follows up on this thread!
Angie you may find that the URL code works just fine at other galleries......... we used to be able to do it a few years ago here. Then there was a huge update and we found that no matter what you put in the gallery it would still just be the word 'link'.
__________________
ONA
Reply With Quote
  #8  
Old 11-04-2019, 08:06 AM
sandra-9663's Avatar
sandra-9663 sandra-9663 is offline
Occasionally passes by
 
Join Date: Mar 2018
Posts: 238
Default

Thanks again!!. One of my main reasons: when I enter a Challenge, I'm required to use mostly current products. Sometimes I use many different products in one layout, and I often wondered if the poor hostess needed to verify that they were all current, which would require that she try to find each product. Now, I can ease that burden. . Also, I've clicked on the "link" many times when viewing other members' layouts, and found some great products that way.
__________________
Sandra
my gallery
Reply With Quote
  #9  
Old 11-04-2019, 05:14 PM
wombat146's Avatar
wombat146 wombat146 is online now
..aka Ona & lovin' the O


Ozone's Official Praise Queen
 
Join Date: Sep 2008
Posts: 22,934
Default

Thank you Sandra, that is very thoughtful of you!!! It is very helpful for the challenge host, but I would only link the major products you used, if you have used say a ribbon and only a flower from a designer then it is sufficient for you to just name kit and designer, with no linking. It might make things easier for you, but once again, thank you!!!
__________________
ONA
Reply With Quote
  #10  
Old 11-04-2019, 05:39 PM
VickiStegall's Avatar
VickiStegall VickiStegall is offline


Ozone's Official Praise Queen
 
Join Date: Aug 2006
Posts: 20,940
Default

Lol glad I wasn't loosing it when I thought you just paste it
__________________
~Vicki~

My Gallery :: My Blog

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:33 AM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2005-2018 Oscraps