Home     Shop     Blog     Community     Gallery       Newsletter       Tutorials     Contact Us      
Forum :: Oscraps.com Facebook Twitter


Go Back   Forum :: Oscraps.com > :: Misc-O-llaneous :: > Chatter
Register FAQ Members List Calendar Mark Forums Read

Chatter

 

We have closed this forum & gallery for posting but are
leaving it open for a short time so
links can continue to work for now.  
 
Please join us in the new 
Oscraps forums & gallery at
 

 
 
Thread Tools Display Modes
  #1  
Old 01-04-2021, 05:48 AM
Yogikate Yogikate is offline
Only just got here
 
Join Date: Jan 2018
Posts: 43
Default Kit thumbnails very slow loading

Using iMac with ample storage/memory. After purchasing kits, I open the folders and put all the elements in one folder, paper in one and clusters in another. I do to speed finding elements, a quick view approach.

BUT I have found some thumbnails just do not load, makes using the kit /elements impossible. Just constant clicking to open.

Does anyone have a suggestion on why previews may not be loading, and how to correct. Or does anyone have a suggestion as to how they organize large groups of elements from one kit, do you just make lots of little folders?

Just frustrated, doesn’t happen with all kits, but when it does, not worth the time you have to spend to use. Any advice greatly appreciated. Kate
  #2  
Old 01-04-2021, 02:23 PM
AZK's Avatar
AZK AZK is offline

Obviously Obsessed!
 
Join Date: Mar 2014
Posts: 3,182
Default

I'm sorry you're having problems, Kate, but even more sorry I can't help you since I am not familiar with Apple computers. Also, I've never experienced this myself on my Windows laptop. Hopefully someone with some ideas will be along.
__________________
Angie
  #3  
Old 01-04-2021, 09:07 PM
webfrau's Avatar
webfrau webfrau is offline
On my way!
 
Join Date: Feb 2007
Posts: 366
Default

You probably have, but just checking have you actually manually added the previews to the folder icon? Files labelled folder.jpg don't automatically load as thumbnails on a mac like they do on a PC.
  #4  
Old 01-05-2021, 10:48 AM
VickiStegall's Avatar
VickiStegall VickiStegall is offline


Ozone's Official Praise Queen
 
Join Date: Aug 2006
Posts: 21,499
Default

I think it's the thumbnail of the actual item not the folder.


I use a mac and find that when I have too many different things open for too many days and worked with multiple very large psd files in photoshop, png thumbnails can be slow to load for me too. Especially the ones that are large filesizes themselves.



I reboot and everything goes back to normal. So, I'm thinking it might just be caching of resources building up over time hogging the memory.
__________________
~Vicki~

My Gallery :: My Blog

  #5  
Old 01-05-2021, 11:53 AM
webfrau's Avatar
webfrau webfrau is offline
On my way!
 
Join Date: Feb 2007
Posts: 366
Default

Quote:
Originally Posted by VickiStegall View Post
I think it's the thumbnail of the actual item not the folder.
Oops misunderstood.

I've only ever had that happen when I'm trying to preview files over wifi from an external drive. But I've found that weird things can happen if I don't restart for several days, a reboot sometimes makes all the difference.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:34 AM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2005-2018 Oscraps