Home     Shop     Blog     Forum     Gallery       Tutorials     Contact Us      
Forum :: Oscraps.com Facebook Twitter


Go Back   Forum :: Oscraps.com > :: Resources :: > Need Help? Ask here (How to :: Tutorials, tips & tricks)
Register FAQ Members List Calendar Mark Forums Read

Need Help? Ask here (How to :: Tutorials, tips & tricks) Ever wonder how someone did what they did? Check here, if it's not here, ask!

Reply
 
Thread Tools Display Modes
  #1  
Old 04-10-2017, 06:27 AM
Dady's Avatar
Dady Dady is offline
Off The Hook
 
Join Date: Nov 2009
Posts: 7,949
Default Help

For approximately 2 months, I receive no more notifications of Oscraps.
I verified my User CP, everything is marked well I see nothing special.
What obliges me to spend every day on Oscraps to look for the New comments, see my gallery and messages!
Have you already had this problem and how to remedy it?
Thank you in advance for your help!
__________________
~~~ Geraldine ~~~
My Galery
Reply With Quote
  #2  
Old 04-10-2017, 05:14 PM
petey111's Avatar
petey111 petey111 is offline

Ozone's Official Oracle
 
Join Date: Jun 2007
Posts: 16,760
Default

Ummm....Vicki?????

Maybe try emailing Vicki at support at oscraps dot com.

I have no clue what to tell you!
__________________

Sara

~ Wonders never cease, if you never cease to wonder. ~ Ziggy
Reply With Quote
  #3  
Old 04-10-2017, 06:09 PM
VickiStegall's Avatar
VickiStegall VickiStegall is offline


Ozone's Official Oracle
 
Join Date: Aug 2006
Posts: 17,015
Default

You might check your spam folder. Are you on a french domain? like .fr? or orange or similar? If so, they like to randomly block us. You can create a gmail account and have it set to automatically forward your emails to your regular email account.
__________________
~Vicki~

My Gallery :: My Blog

Reply With Quote
  #4  
Old 04-10-2017, 11:48 PM
Madi's Avatar
Madi Madi is offline
Diane

Ozone's One In A MilliOn
 
Join Date: Dec 2006
Posts: 28,400
Default

Quote:
Originally Posted by VickiStegall View Post
You might check your spam folder. Are you on a french domain? like .fr? or orange or similar? If so, they like to randomly block us. You can create a gmail account and have it set to automatically forward your emails to your regular email account.
That is what i have done, and it still works!
__________________
Diane


Reply With Quote
  #5  
Old 04-11-2017, 02:44 AM
Dady's Avatar
Dady Dady is offline
Off The Hook
 
Join Date: Nov 2009
Posts: 7,949
Default

Thanks to you three for your help, I just opened a gmail account, I hope it will work.
__________________
~~~ Geraldine ~~~
My Galery
Reply With Quote
  #6  
Old 04-11-2017, 04:58 AM
faerywings's Avatar
faerywings faerywings is online now
The Loopy-O

Ozone's One In A MilliOn
 
Join Date: Aug 2006
Posts: 42,097
Default

It is the gremlins again, Geraldine I don't get pop-ups for PMs any more and my New Posts feature stopped working too.
Good luck with the Gmail workaround.
__________________

~~Chris~~ My Gallery My Blog

Reply With Quote
  #7  
Old 04-11-2017, 05:18 AM
Dady's Avatar
Dady Dady is offline
Off The Hook
 
Join Date: Nov 2009
Posts: 7,949
Default

Youpi, it works with Gmail, I now receive notifications in my address "orange fr"
__________________
~~~ Geraldine ~~~
My Galery
Reply With Quote
  #8  
Old 04-13-2017, 05:58 PM
VickiStegall's Avatar
VickiStegall VickiStegall is offline


Ozone's Official Oracle
 
Join Date: Aug 2006
Posts: 17,015
Default

Quote:
Originally Posted by Dady View Post
Youpi, it works with Gmail, I now receive notifications in my address "orange fr"

Awesome!!!!
__________________
~Vicki~

My Gallery :: My Blog

Reply With Quote
  #9  
Old 04-13-2017, 05:58 PM
VickiStegall's Avatar
VickiStegall VickiStegall is offline


Ozone's Official Oracle
 
Join Date: Aug 2006
Posts: 17,015
Default

Quote:
Originally Posted by faerywings View Post
It is the gremlins again, Geraldine I don't get pop-ups for PMs any more and my New Posts feature stopped working too.
Good luck with the Gmail workaround.

Have you tried a different browser?
__________________
~Vicki~

My Gallery :: My Blog

Reply With Quote
  #10  
Old 04-14-2017, 04:53 AM
faerywings's Avatar
faerywings faerywings is online now
The Loopy-O

Ozone's One In A MilliOn
 
Join Date: Aug 2006
Posts: 42,097
Default

Yup, and while Chrome seems to work better on some sites for me, it didn't this time. I did get a pop up for a PM the other day-- but only one. haha!!
The New Posts works while I am on the site, but once I close the Tab, nothing shows up. With my Lyme Brain, I have a hard time remember if I actually read a thread or not. It was nice having the links go from Unread to Read. It is what it is.
Save
__________________

~~Chris~~ My Gallery My Blog

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:40 PM.



Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2005-2007 Oscraps